Kategorie: Security

share

TYPO3-Sicherheitsupdates

Da man es nicht oft genug wiederholen kann und vielleicht nicht alle Besucher dieses Blogs im Verteiler des Security Teams eingetragen sind (sollten Sie jetzt gleich nachholen!) hier der Hinweis auf die heutige Info:

Es sind Sicherheitslücken in den folgenden TYPO3-Extensions aufgetaucht:

  • „CoolURI“ (cooluri)
  • „Reset backend password“ (cwt_resetbepassword)
  • „datamints Newsticker“ (datamints_newsticker)
  • „[Gobernalia] Front End News Submitter“ (gb_fenewssubmit)
  • „Mailform“ (mailform)
  • „Myth download“ (myth_download)
  • „Tour Extension“ (pm_tour)
  • „Twitter Search“ (twittersearch)
  • „Webesse E-Card“ (ws_ecard)
  • „Webesse Image Gallery“ (ws_gallery)

Prüfen Sie im Extension-Manager (sofern Sie die nötigen Rechte dazu haben), ob Sie eine der Extension im Einsatz haben und schließen Sie die Lücke oder bitten Sie Ihre Internetagentur, diese Lücken für Sie zu schließen.